View Issue Details

IDCategoryLast Update
0008221bugs2020-06-10 02:32
ReporterserdemanAssigned To 
Reproducibilityalways 
Status newResolutionopen 
PlatformIntel i3 laptopOSLinuxOS VersionMint 19 Cinnamon
Product Version6.0 
Fixed in Version 
Summary0008221: Latency compensation suddenly is way off
DescriptionI've experienced this before and asked Robin about this in a forum post. Today it happened in a repeated fashion.

With this specific session, I would notice that the vocals would suddenly be behind in there timing. I could not figure out why. When it happened again, I routed them straight to the Master bus, instead of their originaly assigned vocal buss. After pathing in this way, the vocals were in perfect timing. Then when I patched them back into their buss, all was well.

After closing out the session and restarting Ardour, I opened back the session and all was well. BUT, this time I was working on adding an LSP Parametric EQ to the Monitoring section's "Processing" block. (I wanted to experiment with headphone eq calibration). After making some FIR adjustments, this same vocal timing error happened again. So, I closed the session and restarted Ardour again. I performed the exact same eq adjustments in the monitor processing block and it happened again. the vocals were late. Attached is the gdb file is that helps.
TagsNo tags attached.

Activities

serdeman

2020-06-09 08:54

reporter  

Ardour 6.0.45 gdb output_latency error (49,146 bytes)

serdeman

2020-06-10 02:32

reporter   ~0024446

FYI, when opening the session today, right from the start I had the latency issue. But, this time i did an experiment. I turn OFF (Disabled) PDC. Waited a sec, then turned it ON (Enable) again. This fixed the issue.

I still don't know why this is happening.

Issue History

Date Modified Username Field Change
2020-06-09 08:54 serdeman New Issue
2020-06-09 08:54 serdeman File Added: Ardour 6.0.45 gdb output_latency error
2020-06-10 02:32 serdeman Note Added: 0024446