View Issue Details

IDCategoryLast Update
0008359bugs2020-10-10 20:25
ReporterFruit treeAssigned Tox42 
Reproducibilityalways 
Status closedResolutionno change required 
PlatformArchOSLinuxOS Version(any)
Product Version6.2 
Fixed in Version 
Summary0008359: Fan out creates separate Left and Right busses
DescriptionDescription here: https://github.com/iurie-sw/geonkick/issues/109
And I attached an additional screenshot that shows the initial dialog when adding Geonkick now says 32 channels (like it anticipates that it will need 2 busses for each "channel") rather than 16 as before.
It worked fine a while ago, probably on 6.0.

~ $ ardour6 --version
Ardour6.2.160 (built using 6.2-160-g0ddaf3fe68 and GCC version 10.1.0)

Ardour is installed with `ardour-git` from AUR. I had the same problem with the normal `ardour` package.
TagsNo tags attached.

Activities

Fruit tree

2020-08-11 20:24

reporter  

32.Tuesday-slop7339.png (10,823 bytes)
32.Tuesday-slop7339.png (10,823 bytes)

x42

2020-08-11 20:45

administrator   ~0024919

I cannot reproduce this, nor am I aware of any recent changes in Ardour that could explain this. I do get 16 **mono** channels.

I'm using geonlick LV2 from July 13 2020:

    lv2:minorVersion 20 ;
    lv2:microVersion 0 ;

A few commits before https://github.com/iurie-sw/geonkick/commit/aa26f417d4f29af36b5b4e8b38c7e948b81b0ccc

Fruit tree

2020-08-11 21:04

reporter   ~0024920

I have `geonkick` installed via pacman and it's version `2.3.3-1`. The 2.3.3 tag at least is after that commit you linked, so I guess the difference could be there?

x42

2020-08-11 21:19

administrator   ~0024921

Upstream issue: https://github.com/iurie-sw/geonkick/pull/110

Fruit tree

2020-08-12 08:22

reporter   ~0024923

Awesome, thanks!

anonymous

2020-10-10 20:25

viewer   ~0025117

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2020-08-11 20:24 Fruit tree New Issue
2020-08-11 20:24 Fruit tree File Added: 32.Tuesday-slop7339.png
2020-08-11 20:45 x42 Note Added: 0024919
2020-08-11 21:04 Fruit tree Note Added: 0024920
2020-08-11 21:19 x42 Note Added: 0024921
2020-08-11 21:19 x42 Assigned To => x42
2020-08-11 21:19 x42 Status new => resolved
2020-08-11 21:19 x42 Resolution open => no change required
2020-08-12 08:22 Fruit tree Note Added: 0024923
2020-10-10 20:25 anonymous Note Added: 0025117
2020-10-10 20:25 anonymous Status resolved => closed