View Issue Details

IDCategoryLast Update
0008659other2021-06-09 14:03
ReporterHeadwarAssigned Topaul 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformUbuntuOSLinuxOS Version(any)
Product Version6.6 
Fixed in Version 
Summary0008659: [Papercut] link to the VST3 location spec in the Preferences is 404
DescriptionWhen opening the Preferences > Plugins > VST page, a link is provided to the VST3 specification regarding plugins location. This link is dead, it should be "https://developer.steinberg.help/display/VST/Plug-in+Locations"
Steps To ReproduceSee Description
TagsPapercut

Activities

paul

2021-04-22 00:01

administrator   ~0025728

fixed. thanks for the correction.

anonymous

2021-06-09 14:02

viewer   ~0025933

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2021-04-10 14:02 Headwar New Issue
2021-04-10 14:02 Headwar Tag Attached: Papercut
2021-04-22 00:01 paul Assigned To => paul
2021-04-22 00:01 paul Status new => resolved
2021-04-22 00:01 paul Resolution open => fixed
2021-04-22 00:01 paul Note Added: 0025728
2021-06-09 14:03 anonymous Note Added: 0025933
2021-06-09 14:03 anonymous Status resolved => closed