View Issue Details

IDCategoryLast Update
0008704bugs2021-05-14 23:04
ReportererojahnAssigned Tox42 
Reproducibilityhave not tried 
Status resolvedResolutionfixed 
PlatformUbuntuOSLinuxOS Version(any)
Product Version6.6 
Fixed in Version 
Summary0008704: Moving region and zooming to it moves the region back again
DescriptionWhen i try to move a region to a point earlyer in the timeline and then zoom in to make fine adjustments. In the same moment i zoom in the region jumps back to its earlyer position. The region is also displaying 2 ! instead of one !. Also it does not playback at all. When i copy the region and mute or unmute it. It works properly but the double ! is still there and is not changing when i mute or unmute.
Happens in 6.6.489-dbg.
Tags6.6.489

Relationships

related to 0008688 feedbackx42 Ripple edit: Disappearing edits, invisible regions 
related to 0008701 resolvedx42 loudness changes in audioregions does not display properly. 

Activities

erojahn

2021-05-13 10:01

reporter   ~0025832

oh but the movement bug is still happening with the copied version

krabador

2021-05-13 14:28

reporter   ~0025833

I saw that issue on the last couple of days, that's with 6.6-489-g3a7304ca01

krabador

2021-05-13 16:16

reporter   ~0025836

I meant that

krabador

2021-05-13 16:34

reporter   ~0025838

.

krabador

2021-05-13 16:35

reporter   ~0025839

https://we.tl/t-a3u3fX7Trv

x42

2021-05-13 17:08

administrator   ~0025842

Maybe related to https://tracker.ardour.org/view.php?id=8688

erojahn

2021-05-13 17:33

reporter   ~0025844

that seems to be the same issue as in the wetransfer link. :)

x42

2021-05-13 22:44

administrator   ~0025848

I have not been able to reproduce this, but there is a good chance that it's fixed by 6.6-504-g4d269729b1

krabador

2021-05-14 19:41

reporter   ~0025850

no more of that in 6.6-504-g4d269729b1

paul

2021-05-14 23:04

administrator   ~0025853

confirmed fixed by krabador on IRC

Issue History

Date Modified Username Field Change
2021-05-13 10:00 erojahn New Issue
2021-05-13 10:00 erojahn Tag Attached: 6.6.489
2021-05-13 10:01 erojahn Note Added: 0025832
2021-05-13 14:28 krabador Note Added: 0025833
2021-05-13 16:16 krabador Note Added: 0025836
2021-05-13 16:34 krabador Note Added: 0025838
2021-05-13 16:35 krabador Note Added: 0025839
2021-05-13 17:08 x42 Note Added: 0025842
2021-05-13 17:10 x42 Relationship added related to 0008688
2021-05-13 17:33 erojahn Note Added: 0025844
2021-05-13 22:44 x42 Assigned To => x42
2021-05-13 22:44 x42 Status new => feedback
2021-05-13 22:44 x42 Note Added: 0025848
2021-05-13 22:44 x42 Relationship added related to 0008701
2021-05-14 19:41 krabador Note Added: 0025850
2021-05-14 23:04 paul Status feedback => resolved
2021-05-14 23:04 paul Resolution open => fixed
2021-05-14 23:04 paul Note Added: 0025853