View Issue Details

IDCategoryLast Update
0008753bugs2021-08-19 13:27
ReporterAliMacDAssigned Tox42 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformApple MacintoshOSMacOSOS Version10.12 or later
Product Version6.7 
Fixed in Version 
Summary0008753: 6.7.202 hangs on quit after opening a session with video
Description6.7.202 hangs on quit after opening a session with video whether or not the video window was open, and whether or not I play the session
Steps To ReproduceLaunch Ardour 6.7.202
Open a session without video, everything seems to b working
Quit (all works as expected)

Launch Ardour 6.7.202
Open session with video
Quit - beachball and Ardour 6 (not responding) in Force Quit

I don’t use video much - tried this first with a long (26’) video, but then also made a new session and imported a short low res 3’ video with the same result

NB I also installed the Jadeo that came with this version of Ardour
TagsNo tags attached.

Activities

x42

2021-06-20 23:59

administrator   ~0025976

Fixed in 6.7-203

AliMacD

2021-06-21 08:36

reporter   ~0025982

Thanks Robin!

anonymous

2021-08-19 13:27

viewer   ~0026116

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2021-06-20 13:27 AliMacD New Issue
2021-06-20 23:59 x42 Assigned To => x42
2021-06-20 23:59 x42 Status new => resolved
2021-06-20 23:59 x42 Resolution open => fixed
2021-06-20 23:59 x42 Note Added: 0025976
2021-06-21 08:36 AliMacD Note Added: 0025982
2021-08-19 13:27 anonymous Note Added: 0026116
2021-08-19 13:27 anonymous Status resolved => closed